Exercise static route

From NesevoWiki
Jump to navigationJump to search

Task:

create following network:

Example.jpg

configure Router 1 following:

  • Fastethernet Interface fa0/0:
    • IP: 192.168.1.254
    • Subnetmask: 255.255.255.0
  • Serial Interface s2/0:
    • IP: 192.168.5.1
    • Subnetmask: 255.255.255.0
    • Clockrate: 56000
  • Serial Interface s3/0:
    • IP: 192.168.2.2
    • Subnetmask: 255.255.255.0



configure Router 2 following:

  • Fastethernet Interface fa0/0:
    • IP: 192.168.3.254
    • Subnetmask: 255.255.255.0
  • Serial Interface s2/0:
    • IP: 192.168.2.1
    • Subnetmaske: 255.255.255.0
    • Clockrate: 56000
  • Serial Interface s3/0:
    • IP: 192.168.4.2
    • Subnetmask: 255.255.255.0



configure Router 3 following:

  • Serial Interface s2/0:
    • IP: 192.168.4.1
    • Subnetmask: 255.255.255.0
    • Clockrate: 56000
  • Serial Interface s3/0:
    • IP: 192.168.5.2
    • Subnetmask: 255.255.255.0



connect the network with static routes.
define the static routes so that only a failure of the network 192.168.2.0 the way over Router 3.

Check the used path by the Traceroute command.

Solution:

Solution Router 1:

Switch to the global configuration mode and the configure the interface following.



Fastethernet:

 Router(config)#interface fa0/0
        Router(config-if)#ip address 192.168.1.254 255.255.255.0
        Router(config-if)#no shutdown



Serial interface s2/0

 Router(config)#interface s2/0 
        Router(config-if)#ip add 192.168.5.1 255.255.255.0
               Router(config-if)#clock rate 56000
               Router(config-if)#no shutdown



Serial interface 3/0

 Router(config)#interface s30 
        Router(config-if)#ip add 192.168.5.2 255.255.255.0
               Router(config-if)#no shutdown



Static route:

 Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.1 1
 Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.5.2 5



To check the route use the following command:
Router> traceroute 192.168.3.1 (PC2)

Solution Router 2:

Switch to the global configuration mode and the configure the interface following.

Fastethernet:

 Router(config)#interface fa0/0
        Router(config-if)#ip address 192.168.3.254 255.255.255.0
        Router(config-if)#no shutdown



Serial Interface s2/0

 Router(config)#interface s2/0 
        Router(config-if)#ip add 192.168.2.1 255.255.255.0
        Router(config-if)#clock rate 56000
        Router(config-if)#no shutdown



Serial interface 3/0

 Router(config)#interface s3/0 
        Router(config-if)#ip add 192.168.4.2 255.255.255.0
        Router(config-if)#no shutdown



Static Route:

 Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.2 1
 Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1 5



To check the route use the following command:

 Router> traceroute 192.168.1.1 (PC1)


Solution Router 3:

Switch to the global configuration mode and the configure the interface following.

Serial Interface s2/0

 Router(config)#interface s2/0 
        Router(config-if)#ip add 192.168.4.1 255.255.255.0
        Router(config-if)#clock rate 56000
        Router(config-if)#no shutdown



Seral Interface 3/0
Router(config)#interface s3/0

      Router(config-if)#ip add 192.168.5.2 255.255.255.0
      Router(config-if)#no shutdown



Static route:

 Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.5.1 1
 Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.2 1